Author Topic: My Posts are not showing up  (Read 1059 times)

Jhin-li

  • Beginner
  • *
  • Posts: 1
    • View Profile
My Posts are not showing up
« on: July 24, 2013, 05:10:19 PM »
As the title says, I am playing in a game (Spreading Darkness) and for a few months it would not let me type more than one line across.......so, I just typed in Notepad and copied and pasted into the Storycrafter box then posted. It worked at least.

Now that won't work either. When I try and post - either the normal way or by copy and paste, my char Icon shows up but there is NO text at all. It registers that I have posted but none of the others can see my posts at all.

I signed out then signed back in. Nothing.

Anyone got any ideas so that I can keep playing???

mahallette

  • Beginner
  • *
  • Posts: 6
    • View Profile
Re: My Posts are not showing up
« Reply #1 on: September 07, 2013, 02:33:09 AM »
Please check into this...I now have two players who can't post because their text doesn't show up.  I've even tried posting from their accounts through my SC powers, and...nothing!